PHP5.2提供終了のお知らせ

かねてからご案内しておりました通り、2016年3月31日をもちましてPHP5.2の提供を終了させていただきます。

現在、PHPプログラムを設置していてPHP5.2をご利用のお客様は、新しいバージョンへの切り替えをされることを強く推奨いたします。PHPのバージョン切替はADAMコントロールパネルから行うことができます。

PHP5.3以上では動作仕様が変わっておりますのでご注意ください。

2016年04月01日のコンパネメンテナンスの時点でPHP5.2をご利用のアカウントは、弊社にてPHP5.3への切り替えを行います。この切り替えによりPHPプログラムが動作しなくなった場合は「PHPバージョン切替準備ツール」をご利用ください。

PHPバージョン切替準備ツールは提供を終了しました。